July 8th Problem

News and comments about this board.
Post Reply
BAMBAM
Posts: 608
Joined: Fri Jan 14, 2011 12:37 am

July 8th Problem

Post by BAMBAM »

This morning, I could access atdb. The page wouldn't load and a small text appeared GO AWAY.

Did anyone else had this problem or was it just me?
macpro622776
Posts: 337
Joined: Sat Apr 28, 2012 12:08 pm

Re: July 8th Problem

Post by macpro622776 »

I tried to access at around 10:30am, where which it didn't load at all. No small text.
User avatar
Fleet Lists
Administrator
Posts: 21573
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: July 8th Problem

Post by Fleet Lists »

Same here - and the same with the Busaustralia home page and the photo gallery so not isolated the discussion board.

Same thing about the same time yesterday.

Only for very short periods of time on both days.
Living in the Shire.
nbus
Posts: 703
Joined: Wed Sep 30, 2009 3:28 am
Favourite Vehicle: Volvo B7RLE [Volgren]
Location: Brisbane

Re: July 8th Problem

Post by nbus »

I have had the same thing for 2 days and last night you could not get on at all.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.
User avatar
1whoknows
Posts: 3640
Joined: Tue Mar 09, 2004 1:55 am
Location: Melbourne

Re: July 8th Problem

Post by 1whoknows »

Same again right now.
"Inside Every Progressive Is A Totalitarian Screaming To Get Out"
David Horowitz.
nbus
Posts: 703
Joined: Wed Sep 30, 2009 3:28 am
Favourite Vehicle: Volvo B7RLE [Volgren]
Location: Brisbane

Re: July 8th Problem

Post by nbus »

Do we know when Bus Aus will return fully and what the problem was.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.
User avatar
Fleet Lists
Administrator
Posts: 21573
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: July 8th Problem

Post by Fleet Lists »

We know what the problem is - we need to find an answer to it.
Living in the Shire.
User avatar
Lt. Commander Data
Posts: 2053
Joined: Wed Feb 26, 2014 10:09 pm
Favourite Vehicle: Volgren CR224L
Location: Stirling (West), South Australia
Contact:

Re: July 8th Problem

Post by Lt. Commander Data »

It has NOT happened to me.......I use safari and subsilver2 and an iMac if it helps
First person on 822, 865 (2016 re-route).
Last person on 164, 867, 868
User avatar
Fleet Lists
Administrator
Posts: 21573
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: July 8th Problem

Post by Fleet Lists »

Fleet Lists wrote:We know what the problem is - we need to find an answer to it.
While it does not act as home page as yet, it you want the home page facilities, they are temporarily available at http://www.busaustralia.com/index2.php
It is an old version which shows a smaller version of the header and does not show the date as the correct one did. Hopefully we can now correct the situation.
Living in the Shire.
User avatar
Fleet Lists
Administrator
Posts: 21573
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: July 8th Problem

Post by Fleet Lists »

I have made some changes to that temporary page and have now uploaded it as the real homepge.

It now also includes the time it is downloaded which it did not do before when it only had the date.

On my PC the photo looks too small in some cases depending on the size of the original photo but looks OK on my ipad so it may still need some adjustment.
Living in the Shire.
macpro622776
Posts: 337
Joined: Sat Apr 28, 2012 12:08 pm

Re: July 8th Problem

Post by macpro622776 »

Yes it's a little small from here as well. It's been flattened a little too. On the iPad, Safari (I'm presuming you're using it) sometimes resizes text to make it bigger if it finds that the images are 'less' important, for non-mobile optimised pages, which could be why it looks OK on your iPad.
Last edited by macpro622776 on Sun Jul 13, 2014 11:02 am, edited 1 time in total.
User avatar
Fleet Lists
Administrator
Posts: 21573
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: July 8th Problem

Post by Fleet Lists »

A few more adjustments have since been made - yes that autoadjust can make it difficult when making changes.
Living in the Shire.
nbus
Posts: 703
Joined: Wed Sep 30, 2009 3:28 am
Favourite Vehicle: Volvo B7RLE [Volgren]
Location: Brisbane

Re: July 8th Problem

Post by nbus »

It seems to not be working for me.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.
User avatar
Fleet Lists
Administrator
Posts: 21573
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: July 8th Problem

Post by Fleet Lists »

What do you get?
Living in the Shire.
nbus
Posts: 703
Joined: Wed Sep 30, 2009 3:28 am
Favourite Vehicle: Volvo B7RLE [Volgren]
Location: Brisbane

Re: July 8th Problem

Post by nbus »

I get ERROR 404 PAge not found
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.
User avatar
Fleet Lists
Administrator
Posts: 21573
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: July 8th Problem

Post by Fleet Lists »

For which page?
Living in the Shire.
User avatar
Lt. Commander Data
Posts: 2053
Joined: Wed Feb 26, 2014 10:09 pm
Favourite Vehicle: Volgren CR224L
Location: Stirling (West), South Australia
Contact:

Re: July 8th Problem

Post by Lt. Commander Data »

nbus wrote:I get ERROR 404 PAge not found
Even though I have no problems with the normal BA page, I tried the other one yesterday and it worked. However, when I tried it just now I have an error 404 Page not found as well.
First person on 822, 865 (2016 re-route).
Last person on 164, 867, 868
User avatar
Fleet Lists
Administrator
Posts: 21573
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: July 8th Problem

Post by Fleet Lists »

Index2.php was only temporary so its disappearance is not a problem.
Living in the Shire.
nbus
Posts: 703
Joined: Wed Sep 30, 2009 3:28 am
Favourite Vehicle: Volvo B7RLE [Volgren]
Location: Brisbane

Re: July 8th Problem

Post by nbus »

Bus Aus seem to have a number of problems today again.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.
User avatar
T1200
Administrator
Posts: 3860
Joined: Sat Jun 11, 2005 11:42 am
Favourite Vehicle: MAN 18.310 CNG Volgren CR228L
Location: Sydney
Contact:

Re: July 8th Problem

Post by T1200 »

nbus wrote:Bus Aus seem to have a number of problems today again.
Thank you for your detailed overview of the problem, as per our customer service charter we will investigate the cause and have a suitable resolution within 24 hours or your fare will be refunded.
Reality continues to ruin my life.
900 series
Posts: 511
Joined: Thu Jul 14, 2011 7:34 am

Re: July 8th Problem

Post by 900 series »

Yesterday it was running really slowly at mid-day (eastern time) which continued for an hour or so, I was able to access pages occasionally but after minutes of waiting.

For the past hour or so the home page wouldnt load at all, just presented a browser "timed out" error
nbus
Posts: 703
Joined: Wed Sep 30, 2009 3:28 am
Favourite Vehicle: Volvo B7RLE [Volgren]
Location: Brisbane

Re: July 8th Problem

Post by nbus »

I got just a white page with nothing on it.
No diggedy diggedy NB I`m the bad boy, roll MC, so sexy

I got the classy swag,Now that's why I get flagged.
User avatar
PRT 065
Moderator
Posts: 1182
Joined: Mon Mar 09, 2009 8:13 am
Favourite Vehicle: Guess ?
Location: Brisbane But Prefer Sydney
Contact:

Re: July 8th Problem

Post by PRT 065 »

there is something going on with our upstream provider as i couldn't even access the providers status page.
Regards,
PRT 065

If you have any issues with the Queensland section, please send me a private message.
User avatar
Bedford-29
Posts: 4942
Joined: Mon Sep 20, 2010 3:31 am

Re: July 8th Problem

Post by Bedford-29 »

You not the only copping a white screen when I come onto ATDB it happen again for the third time last night I have to leave it for an hour before I try again to get onto ATDB.
Previoulsy known as United Diesel 15
User avatar
Lt. Commander Data
Posts: 2053
Joined: Wed Feb 26, 2014 10:09 pm
Favourite Vehicle: Volgren CR224L
Location: Stirling (West), South Australia
Contact:

Re: July 8th Problem

Post by Lt. Commander Data »

How come I'm the only one not having problems? Do I do anything differently to everyone else?
First person on 822, 865 (2016 re-route).
Last person on 164, 867, 868
Post Reply

Return to “News & Administration”