An O-Bahn artic lost?

Forum rules
  • A topic icon must be used with the thread title of all threads.
  • No more than 10 photos per post with a maximum of 50 in any one page in a thread.
  • Maximum photo width 1000 pixels.
  • For full photo rules and how to attach photos see viewtopic.php?f=10&t=28459
  • Thank you :)
Post Reply
User avatar
Eagle Eye
Posts: 2401
Joined: Fri Jan 02, 2009 2:24 pm

An O-Bahn artic lost?

Post by Eagle Eye »

A couple of unusual sightings of an O-Bahn artic and an ex-O-Bahn artic down south in 2011.

An unknown Merc at Lonsdale stripped of parts and going nowhere fast, since identified as the prototype 545:
IMGP3743.jpg
IMGP3743.jpg (136.58 KiB) Viewed 1388 times
1111 on a rare trip for an O-Bahn bus to Old Reynella Interchange, waiting to start a G21 back to the city:
IMGP3754.jpg
IMGP3754.jpg (148.9 KiB) Viewed 1392 times
(See my later post below regarding the rest of the photos initially posted in this topic.)
Last edited by Eagle Eye on Thu Feb 23, 2012 8:53 pm, edited 2 times in total.
User avatar
busrider
Moderator
Posts: 2364
Joined: Fri Jun 20, 2008 11:35 pm
Favourite Vehicle: Maybe not my car...
Location: Not in the Gutta

Re: An O-Bahn artic lost?

Post by busrider »

I think the Merc artic being stripped for parts is 545...
User avatar
Hull Depot Approver
Posts: 314
Joined: Sun Apr 25, 2010 5:37 pm
Favourite Vehicle: AdMet Scania CB60/80 Artic's
Location: Kingston upon Hull, East Yorkshire, England

Re: An O-Bahn artic lost?

Post by Hull Depot Approver »

"Eagle Eye says This has to be one of my all-time favourite shots, taken on Chandlers Hill Rd overlooking Happy Valley Reservoir"

100% aggreed ! That is awesome, the quality is top class ! Roll on 289 days time !!!!!
Calling from Kingston upon Hull in the UK so I am 10 1/2 hours behind Adelaide !

Formerly Paul From Hull
User avatar
STA 1440
Posts: 1511
Joined: Mon Mar 20, 2006 10:38 pm
Favourite Vehicle: PMCSA B10M 1440/2405
Location: The city of artics, Adelaide
Contact:

Re: An O-Bahn artic lost?

Post by STA 1440 »

LOL I bet you got some strange looks from the local SouthLink operators! :P
User avatar
LowRider
Posts: 1702
Joined: Sat Jul 09, 2005 12:54 pm
Favourite Vehicle: PMCSA MAN SL200
Location: Adelaide

Re: An O-Bahn artic lost?

Post by LowRider »

Very nice and interesting pictures! However, I wonder, did you have permission to stray so far away from your terminus? I wouldn't like to know the repercussions of your employer finding out you just waste their diesel and kilometres by straying off to places the bus shouldn't be going? Also, correct me if I'm wrong, but if you had an accident out there, wouldn't the company wipe their hands of it and say its your problem because you strayed off route? Just some food for thought.
Terrorising the Streets in an SL200!
marc506
Posts: 663
Joined: Sun Mar 07, 2004 9:45 pm
Location: Adelaide

Re: An O-Bahn artic lost?

Post by marc506 »

busrider wrote:I think the Merc artic being stripped for parts is 545...
bastards.

(1)501 and (1)545 where the prototypes and both have been lost for preservation.
User avatar
2MSJ
Posts: 4334
Joined: Wed Apr 21, 2004 8:16 pm
Favourite Vehicle: Mercedes Benz O500
Location: 2MSJ Menai Depot

Re: An O-Bahn artic lost?

Post by 2MSJ »

LowRider wrote:Very nice and interesting pictures! However, I wonder, did you have permission to stray so far away from your terminus? I wouldn't like to know the repercussions of your employer finding out you just waste their diesel and kilometres by straying off to places the bus shouldn't be going? Also, correct me if I'm wrong, but if you had an accident out there, wouldn't the company wipe their hands of it and say its your problem because you strayed off route? Just some food for thought.
Not to mention driving hours...
Cadet Coach Captain

"Who the **** is Windy?"
User avatar
Eagle Eye
Posts: 2401
Joined: Fri Jan 02, 2009 2:24 pm

Re: An O-Bahn artic lost?

Post by Eagle Eye »

I spoke to the driver today who I tagged along with on the day these photos were taken and while he was at first happy for me to post these photos, he has since kindly asked me to remove a few of them. (He is not a board member or gunzel but takes the odd photo with his own camera, and occasionally views the odd photo topic on here. Me on the other hand, I like to take as many photos as possible!)

I have joined this driver (who is a good mate of mine) a number of times in the past as he often drives to places I rarely or never travel/ride/drive etc, and will continue to in the future. However, with potential controversy being raised over these photos he has asked me to remove some of them, just in case. It just so happened they were some of the best and most scenic photos I have taken, hence my keenness to post them, however I respect his wishes and have acted as he wished.

Apologies for any inconvenience caused from this photo collection.
User avatar
Hull Depot Approver
Posts: 314
Joined: Sun Apr 25, 2010 5:37 pm
Favourite Vehicle: AdMet Scania CB60/80 Artic's
Location: Kingston upon Hull, East Yorkshire, England

Re: An O-Bahn artic lost?

Post by Hull Depot Approver »

Such a shame Eagle Eye ! They where fantastic and it's such a shame that fellow "gunzel's" feel the need to pick fault with the in's & out's of where they were taken ! There are far more serious problems in this world to worry about than the odd bus photo here and there!
Calling from Kingston upon Hull in the UK so I am 10 1/2 hours behind Adelaide !

Formerly Paul From Hull
User avatar
busrider
Moderator
Posts: 2364
Joined: Fri Jun 20, 2008 11:35 pm
Favourite Vehicle: Maybe not my car...
Location: Not in the Gutta

Re: An O-Bahn artic lost?

Post by busrider »

I was discussing this with another driver today, and considering the fact that there are practically no facilities at Old Reynella Interchange, if the driver had more than, say, 20 minutes time between runs to/from ORI, going somewhere else to use the facilities doesn't seem like a bad thing. Noarlunga isn't really that far away from ORI, and it has the facilities, and space to layover, that ORI just hasn't got. Also, considering some if the ridiculous dead running that LCB has scheduled (St Agnes to Brighton for a school run?!), this doesn't seem like a very big deal in comparison.
User avatar
CB80
Posts: 3731
Joined: Sat Aug 13, 2005 5:13 pm
Favourite Vehicle: Leyland Tiger
Location: Melbourne.

Re: An O-Bahn artic lost?

Post by CB80 »

If you took your bus off-route without permission and had an accident you'd be stuffed. That's all there is to say on the subject.
User avatar
ScaniaK320
Posts: 254
Joined: Tue Sep 14, 2010 8:43 pm
Favourite Vehicle: M.A.N. 18.280
Location: Adelaide South Australia

Re: An O-Bahn artic lost?

Post by ScaniaK320 »

And I think we will leave this now.
All tickets and Passes please
jibb
Posts: 4423
Joined: Thu Mar 11, 2004 9:59 pm
Location: 265

Re: An O-Bahn artic lost?

Post by jibb »

O-Bahn Scania Artics and Rigids seem to be used quite often on G20/21 trips and also School Bus runs in am and pm to/from Aberfoyle Hub.Strangely seems to be more from St Agnes than Morphettville.
Obviously they don't need all their O-Bahn vehicles in both peaks so they not only get used as I mentioned above,but on most other routes from time to time.
Since January there are more O-Bahn vehicles allocated to Morphettville.
Route 506
Posts: 199
Joined: Fri Nov 26, 2010 2:22 pm
Favourite Vehicle: R.I.P. #582 (1582) 29-12-2008
Location: On the Next Bus

Re: An O-Bahn artic lost?

Post by Route 506 »

Such a shame to see 545 bus going to waste rather than being preserved somehow being the historical first merc artic :cry: .

So Old Reynella is where some of our missing 506 Routes have got to 8)

I'm surprised they would use o-bahn buses much at Old Reynella but who knows these days with the new ideas and rosters.
Now Running Express - Next Stop: City
TA3001
Posts: 1951
Joined: Wed Mar 10, 2004 6:01 pm
Favourite Vehicle: 1640. In service - 1738
Location: Earth's Scania capital

Re: An O-Bahn artic lost?

Post by TA3001 »

Is this bus still languishing in the same place today?
User avatar
LowRider
Posts: 1702
Joined: Sat Jul 09, 2005 12:54 pm
Favourite Vehicle: PMCSA MAN SL200
Location: Adelaide

Re: An O-Bahn artic lost?

Post by LowRider »

Yep, 545 suffered a blown trans and was towed to the Lonsdale rail substitute yard and left down the bottom. Inside it is intact, it has no engine in it, it has no wheels on its trailer, and is missing a fair few rear end parts as well.
Terrorising the Streets in an SL200!
Post Reply

Return to “Photos - Adelaide/SA”