• Advertisement

TP1873 blank desto

Moderators: perthbus, Mr OC Benz

Forum rules
  • A topic icon must be used with the thread title of all threads.
  • No more than 10 photos per post with a maximum of 50 in any one page in a thread.
  • Maximum photo width 1000 pixels.
  • For full photo rules and how to attach photos see viewtopic.php?f=10&t=28459
  • Thank you :)

TP1873 blank desto

Postby Perth Jaywalker » Thu Dec 13, 2018 12:13 am

Why were the destination boards (front, side & rear) on this TP1873 completely blank instead of e.g. 000?
Spotted at 4:50 pm 12 Dec 2018, William St northbound before St Georges Tce.
The driver was in uniform and the bus was otherwise empty.

TP1873-ghost.jpg
TP1873 incognito
"If you're gonna jaywalk, don't push the button."
Youtube: https://www.youtube.com/watch?v=HTjkHwAZafk
User avatar
Perth Jaywalker
 
Posts: 20
Joined: Tue Dec 27, 2016 3:44 am
Location: Perth, Western Australia
Has thanked: 7 times
Been thanked: 5 times

Re: TP1873 blank desto

Postby Bus-1809 » Sun Dec 16, 2018 10:17 pm

Sometimes after a restart the boards blank out and don't reset until the driver manually keys in a service destination, or they have randomly dropped out in service. It can happen.

The other possibility is that the code for 000 Not in Service may be 001, and the driver has keyed in 000 by accident and caused the boards to blank out.
If it's not a ZF, take it back!

Holder of W.A's largest transport sound recording collection. Over 1,200 recordings of vehicles and constantly expanding for the enjoyment of future generations.
User avatar
Bus-1809
 
Posts: 2936
Joined: Wed Mar 08, 2006 3:40 pm
Has thanked: 53 times
Been thanked: 347 times
Favourite Vehicle: As long as it's not a B7...



  • Advertisement

Return to Photos - Perth/WA

Who is online

Users browsing this forum: No registered users and 1 guest