Login Problems

News and comments about this board.
Post Reply
User avatar
Hornibrook
Posts: 2473
Joined: Mon Mar 03, 2008 8:04 am
Location: Brisbane

Login Problems

Post by Hornibrook »

Has anyone else been having problems with the board when being logged in?

It always logs me out every few pages now...or doesn't properly work when I log in.

It isn't just my desktop either, as it happens on the laptop as well.

User avatar
Fleet Lists
Administrator
Posts: 21468
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: Login Problems

Post by Fleet Lists »

First I know of it - I have had no problems.
Living in the Shire.

User avatar
R44
Posts: 592
Joined: Wed Jul 21, 2010 3:12 am
Favourite Vehicle: MO-8205
Contact:

Re: Login Problems

Post by R44 »

Hornibrook wrote:Has anyone else been having problems with the board when being logged in?

It always logs me out every few pages now...or doesn't properly work when I log in.

It isn't just my desktop either, as it happens on the laptop as well.
Clear your cache. That's the first thing you do, if that doesn't work reply back.

macpro622776
Posts: 337
Joined: Sat Apr 28, 2012 12:08 pm

Re: Login Problems

Post by macpro622776 »

If the browser is running through a proxy server which also caches pages, you should clear the cache on the server as well.

User avatar
T1200
Administrator
Posts: 3860
Joined: Sat Jun 11, 2005 11:42 am
Favourite Vehicle: MAN 18.310 CNG Volgren CR228L
Location: Sydney
Contact:

Re: Login Problems

Post by T1200 »

No problems of that nature to report here either.
Reality continues to ruin my life.

Post Reply

Return to “News & Administration”