• Advertisement

My Signature - How come my tags don't work, yet others do?

News and comments about this board.

My Signature - How come my tags don't work, yet others do?

Postby Newcastle Flyer » Fri May 29, 2009 12:47 am

While I don't support images in signatures, why don't my tags for different style of fonts, as they did about a week ago, yet other people's signature tags do work?
My signature is on holidays
User avatar
Newcastle Flyer
 
Posts: 4427
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 38 times
Been thanked: 111 times

Re: My Signature - How come my tags don't work, yet others do?

Postby Grenda Driver » Fri May 29, 2009 3:49 am

Under your UCP (User Control Panel)

Go to Board Preferences, then Edit Posting Defaults - then make sure "Enable BBCode by default" is set to yes.
"In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move."
User avatar
Grenda Driver
 
Posts: 1252
Joined: Fri Aug 18, 2006 11:35 am
Location: Somewhere on the 903!
Has thanked: 0 time
Been thanked: 0 time
Favourite Vehicle: Scania L94

Re: My Signature - How come my tags don't work, yet others do?

Postby Connex » Fri May 29, 2009 5:29 pm

Newcastle Flyer wrote:While I don't support images in signatures, why don't my tags for different style of fonts, as they did about a week ago, yet other people's signature tags do work?
I noticed that a couple of days ago when I changed my signature.
Before I changed it it was Italicised . When I went to change it, I couldn't use BBCodes cos its marked as BBCodes are OFF.

I did what Grenda Driver said and checked my user settings, and it on yes.
Can the admins please help?
Metcard. Your ticket to Melbourne.
User avatar
Connex
 
Posts: 1949
Joined: Tue Jul 25, 2006 11:10 am
Location: Newport Workshops
Has thanked: 0 time
Been thanked: 64 times
Favourite Vehicle: XT 853M-1627T-854M

Re: My Signature - How come my tags don't work, yet others do?

Postby Newcastle Flyer » Fri May 29, 2009 5:42 pm

Grenda Driver wrote:Go to Board Preferences, then Edit Posting Defaults - then make sure "Enable BBCode by default" is set to yes.
It already was.
My signature is on holidays
User avatar
Newcastle Flyer
 
Posts: 4427
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 38 times
Been thanked: 111 times

Re: My Signature - How come my tags don't work, yet others do?

Postby PRT 065 » Fri May 29, 2009 6:28 pm

I Noticed that as well mustbe a global account setting change
Regards,
PRT 065

If you have any issues with the Queensland section, please send me a private message.
User avatar
PRT 065
Moderator
 
Posts: 1178
Joined: Mon Mar 09, 2009 6:13 pm
Location: Brisbane But Prefer Sydney
Has thanked: 45 times
Been thanked: 38 times
Favourite Vehicle: Guess ?

Re: My Signature - How come my tags don't work, yet others do?

Postby Fleet Lists » Fri May 29, 2009 7:14 pm

I have changed Allow BBcode in signatures from No to Yes but that does not seem to have solved the problem.

I think someone with more knowledge that me is required to solve this.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 20965
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 1090 times
Been thanked: 1181 times

Re: My Signature - How come my tags don't work, yet others do?

Postby Hornibrook » Fri May 29, 2009 7:24 pm

It's working for me, re-do your signature and see what happens!
User avatar
Hornibrook
 
Posts: 2473
Joined: Mon Mar 03, 2008 6:04 pm
Location: Brisbane
Has thanked: 39 times
Been thanked: 115 times

Re: My Signature - How come my tags don't work, yet others do?

Postby PRT 065 » Fri May 29, 2009 7:39 pm

I just did what hornibrook said and i have bbcode so you will have to edit to enable the bbcode
Regards,
PRT 065

If you have any issues with the Queensland section, please send me a private message.
User avatar
PRT 065
Moderator
 
Posts: 1178
Joined: Mon Mar 09, 2009 6:13 pm
Location: Brisbane But Prefer Sydney
Has thanked: 45 times
Been thanked: 38 times
Favourite Vehicle: Guess ?

Re: My Signature - How come my tags don't work, yet others do?

Postby Fleet Lists » Fri May 29, 2009 7:41 pm

Yes mine now comes up as bold after updating it again - so it anyone still has a problem please update your signature again and report if you still have a problem.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 20965
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 1090 times
Been thanked: 1181 times

Re: My Signature - How come my tags don't work, yet others do?

Postby Newcastle Flyer » Fri May 29, 2009 7:55 pm

Let's test the signature now!
EDIT: Yep it works - but please don't allow images in signatures.
My signature is on holidays
User avatar
Newcastle Flyer
 
Posts: 4427
Joined: Fri Apr 09, 2004 1:20 pm
Location: Somewhere between here, there & anywhere!
Has thanked: 38 times
Been thanked: 111 times

Re: My Signature - How come my tags don't work, yet others do?

Postby Fleet Lists » Fri May 29, 2009 8:43 pm

Image and flash are still set to NO.
Living in the Shire.
User avatar
Fleet Lists
Administrator
 
Posts: 20965
Joined: Sat Mar 06, 2004 11:49 am
Location: The Shire
Has thanked: 1090 times
Been thanked: 1181 times



  • Advertisement

Return to News & Administration

Who is online

Users browsing this forum: No registered users and 2 guests