• Advertisement

Board posting multiple times

News and comments about this board.

Board posting multiple times

Postby PRT 065 » Fri Apr 24, 2009 9:57 pm

hi all,

Just before i put a photo request in the photo section but the post posted twice.
What could of caused that i have attatched a screenshot to explain what i mean.

Thank you for your help.
Regards,
PRT 065

If you have any issues with the Queensland section, please send me a private message.
User avatar
PRT 065
Moderator
 
Posts: 1178
Joined: Mon Mar 09, 2009 6:13 pm
Location: Brisbane But Prefer Sydney
Has thanked: 45 times
Been thanked: 38 times
Favourite Vehicle: Guess ?

Re: Board posting multiple times

Postby boronia » Fri Apr 24, 2009 10:03 pm

Usually this will happen if you use the "back" button on your browser after making the post, and you get back to the input page, and you hit "submit" again.
The Sydney Classic and Antique Truck (and Bus) Show
On again June 2019
@ The Museum of Fire.
User avatar
boronia
 
Posts: 18720
Joined: Sat Mar 06, 2004 5:18 am
Location: Sydney
Has thanked: 276 times
Been thanked: 1773 times
Favourite Vehicle: Dennis

Re: Board posting multiple times

Postby TP 3000 » Fri Apr 24, 2009 10:27 pm

But with me when I have more then one ATDB window open & reply to different posts quickly it tells me that I can't post so soon after another one.
Payback is a bitch, but is fun to watch.
User avatar
TP 3000
 
Posts: 1253
Joined: Thu Feb 21, 2008 11:39 am
Location: Kambah, ACT
Has thanked: 0 time
Been thanked: 1 time
Favourite Vehicle: MAN 18.310

Re: Board posting multiple times

Postby PRT 065 » Sat Apr 25, 2009 6:40 am

TP 3000 wrote:But with me when I have more then one ATDB window open & reply to different posts quickly it tells me that I can't post so soon after another one.


I got that same error mesage aswell
Regards,
PRT 065

If you have any issues with the Queensland section, please send me a private message.
User avatar
PRT 065
Moderator
 
Posts: 1178
Joined: Mon Mar 09, 2009 6:13 pm
Location: Brisbane But Prefer Sydney
Has thanked: 45 times
Been thanked: 38 times
Favourite Vehicle: Guess ?

Re: Board posting multiple times

Postby Ken » Sat Apr 25, 2009 12:37 pm

037291 wrote:I got that same error mesage aswell

That is a feature to stop spammers posting large numbers of messages. I think the limit is 30 seconds.

The initial problem you had is most likely caused when you click Submit and you wait for a response from your ISP and the browser just sits there waiting. You click submit again and it works straight away. The initial submit also worked but your ISP did not respond to your browser indicating it did.
User avatar
Ken
 
Posts: 2598
Joined: Tue Feb 24, 2004 10:03 pm
Location: Ammo room
Has thanked: 2 times
Been thanked: 8 times
Favourite Vehicle: MAN SL200



  • Advertisement

Return to News & Administration

Who is online

Users browsing this forum: No registered users and 1 guest