What happened this morning

News and comments about this board.
Post Reply
runawaybus
Posts: 923
Joined: Tue Nov 20, 2007 5:34 am

What happened this morning

Post by runawaybus »

When I tried to get on the Forum's from the Bus Australia title page it came up as being errors can someone please explain what happened just curious thats all.
Definition of Commuter Consultation or even Community Consultation: "We've made up our minds don't confuse us with the facts".

User avatar
busrider
Moderator
Posts: 2331
Joined: Fri Jun 20, 2008 1:35 pm
Favourite Vehicle: Maybe not my car...
Location: Not in the Gutta

Re: What happened this morning

Post by busrider »

Probably off topic, but when I try to look at the gallery, all I get is:
Parse error: syntax error, unexpected T_ELSEIF, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /data/www/busaustralia.com/root/gallery/include/plugin_api.inc.php on line 487

User avatar
Craig
Posts: 4374
Joined: Fri Mar 05, 2004 1:26 pm
Location: Edithvale, VIC

Re: What happened this morning

Post by Craig »

Trying to access the board between 18:00 - 18:30 AEST this evening, I was got the following message on a few occassions, before finally being able to access the board:
General Error
SQL ERROR [ mysql4 ]

Can't connect to MySQL server on 'virtualhost1.magus.net.au' (61) [2003]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Kind Regards


Craig :)

User avatar
Fleet Lists
Administrator
Posts: 21473
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: What happened this morning

Post by Fleet Lists »

busrider wrote:Probably off topic, but when I try to look at the gallery, all I get is:
Parse error: syntax error, unexpected T_ELSEIF, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /data/www/busaustralia.com/root/gallery/include/plugin_api.inc.php on line 487
Hopefully it is a different problem - I get it as well - and again hopefully it is caused by someone trying to fix the gallery so that further photos can be stored in it - this has not been possible for quite some time now.
Living in the Shire.

User avatar
Fleet Lists
Administrator
Posts: 21473
Joined: Sat Mar 06, 2004 1:49 am
Location: The Shire

Re: What happened this morning

Post by Fleet Lists »

In answer to Craig, that was the same problem we had yesterday morning.
Living in the Shire.

User avatar
Ken
Posts: 2603
Joined: Tue Feb 24, 2004 12:03 pm
Favourite Vehicle: MAN SL200
Location: Ammo room
Contact:

Re: What happened this morning

Post by Ken »

Altered search index setting caused the forum to crash. These settings have been reverted so it should be fine from now on. Refer to the search thread in this section for more info.

Post Reply

Return to “News & Administration”